Comment réaliser un “Rollover” ou “Survol de la souris” dans Excel

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

Comment réaliser un “Rollover” ou “Survol de la souris” dans Excel en moins de 10 min.

 

 

 

 

 

EXCEL_2007_ROLLOVER_SURVOL_SOURIS

Version Dailymotion :


EXCEL_2007_ROLLOVER_SURVOL_SOURIS

Dans cette vidéo vous apprendrez à réaliser la technique du  “Survol de la souris” ou “Rollover” (en anglais),qui permet de visualiser rapidement des données complexes (graphiques, exploitation de TCD, KPI,etc) dans un tableau de bord.

Grâce à VBA, aux fonctions LIEN_HYPERTEXTE() et SIERREUR() et la mise en forme conditionnelle vous réaliserez des tableaux de bord dans Excel 2007/2010 et les versions ultérieures.

1) Créer les cellules fusionnées, nommer REGION_1,REGION_2,REGION_3 par exemple.

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

2) Copier coller la sélection de B2 à V16

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

3) Créer une cellule de référence ex: CELLULE_REFERENCE en A1

4) En VBA mettre le code dans un module :

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

5) Utiliser la formule en imbriquant SIERREUR et LIEN_HYPERTEXTE

=SIERREUR(LIEN_HYPERTEXTE(valeur_celluleC3));C3)

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

6 ) Mise en forme conditionnelle avec formule

‘=CELLULE_REFERENCE=”REGION_1″

Comment réaliser un "Rollover" ou "Survol de la souris" dans Exce

Excel 2007 réaliser un Rollover ou survol souris

Exemple fichier : EXCEL_2007_ROLLOVER_SURVOL_SOURIS

Recevoir la newsletter

Inscrivez-vous maintenant et recevez un e-mail les fois où je publie du contenu.

I agree to have my personal information transfered to AWeber ( more information )

Je hais les spams. Vous pouvez vous désinscrire à tout moment.

Pour marque-pages : Permaliens.

Une réponse à Comment réaliser un “Rollover” ou “Survol de la souris” dans Excel

  1. Ping :Comment réaliser un tableau de bord de carte bluffant avec le « Rollover » ou « Survol de la souris » dans Excel et VBA - Maitrise-excel

Laisser un commentaire