EXCEL_2007_EX_FCT_SOMME_SI_ENS

EXCEL_2007_EX_FCT_SOMME_SI_ENS

Excel 2007 fct somme si ens

Comment utiliser la fonction somme si Ens sur Excel en moins de 5 min.

 

 

 

 

 EXCEL_2007_EX_FCT_SOMME_SI_ENS

Version Dailymotion :


EXCEL_2007_EX_FCT_SOMME_SI_ENS

EXCEL_2007_EX_FCT_SOMME_SI_ENS

Excel 2007 fct somme si ens

Il semblerait que ce soit la fonction si longtemps attendue pour se simplifier la vie. Celle que beaucoup cherchent sans savoir qu’elle existe. Cette fonction a pourtant été initiée avec Office 2007.

Je vous vois déjà en train de dire : « On connaît SOMME.SI, mais pas avec .ENS… ça doit être un truc compliqué…., voir des codes que l’on ne connaît pas et dans lesquels on ne veut surtout pas rentrer. ». Et bien non.La fonction SOMME.SI.ENS se construit comme la fonction NB.SI.ENS en ce sens que vous avez la possibilité de réaliser une somme sur une partie de vos données en sélectionnant un ou plusieurs critères.

Quand la SOMME.SI ne vous permet qu’un seul critère, celle-ci vous en offre plusieurs, jusqu’à 127 possibilités de plages et de critères. Ça laisse de la marge.

La seule différence entre les 2 fonctions c’est l’obligation de mettre en premier paramètre la plage de cellule qui contient les cellules à additionner. Les paramètres suivants restent identiques ; à savoir, la plage contenant le critère puis le critère à rechercher.

Avec SOMME.SI.ENS, c’est d’abord la plage à additionner qui doit figurer en premier puis LES critères de sélection.

= SOMME.SI.ENS (somme de la plage ; plage du critère 1 ; critère 1 ; plage du critère 2 ; critère 2 ; … )

En clair, on sélectionne d’abord la plage de cellules que l’on souhaite additionner, puis la plage de données où peut se trouver le critère 1 et donc le critère 1 (une cellule contenant cette donnée ou la saisie directe du critère)… et on recommence avec le nombre de critères dont nous avons besoin,vous pouvez aller jusqu’à 127 paires de critères.

Exemple :

vendeur_3
Ouest 6         17 827,00 €

=SOMME.SI.ENS(E8:E17;B8:B17;B5;C8:C17;C5;D8:D17;D5)

Ci-joint le fichier : EXCEL_2007_EX_FCT_SOMME_SI_ENS

Recevoir la newsletter

Inscrivez-vous maintenant et recevez un e-mail les fois où je publie du contenu.

I agree to have my personal information transfered to AWeber ( more information )

Je hais les spams. Vous pouvez vous désinscrire à tout moment.

Taggé .Mettre en favori le Permaliens.

4 réponses à EXCEL_2007_EX_FCT_SOMME_SI_ENS

  1. Ping :Maîtrise Excel : La fonction Somme.Si.Ens...

  2. very helpful dit :

    Normally I’m not merely one to discuss an internet site but had to tell you that I really enjoy your articles.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *