EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

Comment utiliser la fonction Si sur Excel en moins de 5 min.

 

 

 

 

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

 

Version Youtube :

La fonction SI dans Excel renvoie une valeur si une condition est vraie et une autre valeur si elle est fausse. Vous pouvez utiliser jusqu’à 64 fonctions SI …
La formule « Si » est l’une des formules d’Excel les plus faciles à appréhender…  et est l’une des plus populaires dans Excel. Elle permet d’établir des comparaisons logiques entre une valeur et le résultat attendu.après SOMME() !.

Pour tirer pleinement parti de cette fonction et la doper voilà un exemple sur Excel 2013 …

Exemple : nous allons crée un menu déroulant avec une condition SI :

Une instruction SI peut donc avoir deux résultats. Le premier résultat est appliqué si la comparaison est vérifiée, sinon le deuxième résultat est appliqué.

=SI(CONDITIONS; CONDITIONS SI VRAI; CONDITION SI FAUX)

=SI(E29=$G$4; »VRAI »; »NE CORRESPOND PAS AU CHOIX »)

Dans l’exemple ci-dessus, la cellule E29 indique : SI(E29 = a griller, renvoyer la valeur « VRAI », sinon renvoyer la valeur « NE CORRESPOND PAS AU CHOIX »)

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

Comme vous pouvez le voir, la fonction SI permet d’évaluer du texte et/ou des valeurs. Elle permet également d’évaluer des erreurs.

La fonction SI ne se limite pas à la vérification d’une égalité entre deux éléments et au renvoi d’un résultat simple : vous pouvez également utiliser des opérateurs mathématiques ( ex : =SI(C3=1;”Oui”;”Non”) et effectuer d’autres calculs en fonction de vos critères =SI(C2>=12;”Résultat correct”;”Travail à approfondir”).

Vous pouvez également imbriquer plusieurs fonctions SI afin d’effectuer plusieurs comparaisons.

Réalisation du menu de choix :

Choix de la plage copier/coller et utilisation dans données outils de données de l’outil suppression des doublons; sélectionner colonne A.Il vous restera que les données unique du choix de mode de cuisson.

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

Validation de données :  

Options plage de données  :

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

Les messages de saisie :

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

Gestions des messages d’erreurs :

EXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

ZXCEL_2013_EX_ULTRA_SIMPLE_FONCTION_SI

 

Recevoir la newsletter

Inscrivez-vous maintenant et recevez un e-mail les fois où je publie du contenu.

I agree to have my personal information transfered to AWeber ( more information )

Je hais les spams. Vous pouvez vous désinscrire à tout moment.

Laisser un commentaire

Votre adresse email ne sera pas publiée.

Vous pouvez utiliser les tags et attributs HTML suivants: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>